[ubuntu] "Updated" to 16.04.7  now having issues playing video
 

[ubuntu] "Updated" to 16.04.7 now having issues playing video

 
I am using canned Firefox and having issues playing videos.
Not so with Google Chrome.

Not interested in “upgrade” , video issue is NOT a good reason to “upgrade”.

Maybe periodic ” experienced internal error” is better reason to “upgrade”.
( Reported so many times it won’t pass my “report” anymore. )

Anyway , Firefox is often automatically “updated” but the problem persists.
Mrs Google reports similar history with older Ubuntu versions – so reporting to Firefox seems redundant as results
of reporting cannot be easy identified.

When replying , please concentrate your comments on the following:

What are the chances Ubuntu will fix this in 16 ?

Cheers

 

Previous [Self-hosted?] TeamViewer alternative?
Next Ubuntu Soundcard experience
 

About author

You might also like

Ubuntu Dsicussions 0 Comments

Steam Library on secondary HDD

I can install Steam no problem. But when I try to add a new location for the library, it fails with the error Code: New Steam library folder must be

Ubuntu Dsicussions 0 Comments

How to quick-erase an existing ext4 partition, to make it empty and fresh as new?

Howdy, I have a few drives that I have been using for system backups. Im going to redo my backup scheme so I want to scrap everything that’s on these

Ubuntu Dsicussions 0 Comments

[ubuntu] Boot repair unable to solve boot problem after Windows Update

I have a Toshiba dynabook Satellite Pro C50-A-1K9 laptop. It is dual boot system – Ubuntu 20.04LTE and MS Windows10. After I did the latest Windows update, which included a

0 Comments

No Comments Yet!

You can be first to comment this post!

Leave a Reply