Ubuntu Server 20.10 Wifi setup on Raspeberry
 

Ubuntu Server 20.10 Wifi setup on Raspeberry

 
Hi,

I’m following the steps on https://discourse.ubuntu.com/t/how-to-i … y-pi/14660 to setup Ubuntu Server 20.10 on a Raspbery Pi 4.

I set up the wifi details as indicated on step “Getting setup with Wi-Fi” but I can’t get it to work.

The file /etc/netplan/50-cloud-init.yaml is correctly generated but on running “sudo netplan –debug generate” I get the message “NetworkManager: definition wlan0 is not for us (backend1)”.

Any ideas about what’s going on?

Thanks!

 

Previous [ubuntu] Determine or Set Touchpad Fuzz for Libinput
Next Ubuntu GNU/Linux based Passenger Information System
 

About author

You might also like

Ubuntu Dsicussions 0 Comments

[ubuntu] Halfway working service

Hi, I have noticed that my logs show error: “Failed to start Tell Plymouth To Write Out Runtime Data.” But my ubuntu logo displays correctly. Code: systemctl status plymouth-read-write.service Code:

Ubuntu Dsicussions 0 Comments

Unable to install Ubuntu 20.04

I recently upgraded to a Ryzen 5 3600, Asus Rog Strix B550, 32gb DDR4 3200mhz, 2x Samsung Evo Plus 970. My plan is to have Windows 10 on its own

Ubuntu Dsicussions 0 Comments

Grub And Audio problem after fresh install

Hello all! After several years without using Ubuntu I have decided to give it another try and I have installed version 20.04 in my new HP Spectre x360 15″. However,

0 Comments

No Comments Yet!

You can be first to comment this post!

Leave a Reply