Ubuntu server 20.04.1 parition errors

Ubuntu server 20.04.1 parition errors

   
HI, I have installed Ubuntu 20.04.1 on VMWare ESXi. It has 2 disks – one HDD of 100 GB and one SSD of 360 GB. I am able to see the SSD correctly.

However, for the HDD I am able to see the following:

sda 8:0 0 100G 0 disk
├─sda1 8:1 0 512M 0 part /boot/efi
├─sda2 8:2 0 1G 0 part /boot
└─sda3 8:3 0 98.5G 0 part
└─ubuntu–vg-ubuntu–lv 253:0 0 49.3G 0 lvm /

I am also getting following errors in syslog:

Aug 1 09:33:34 hostname multipathd[799]: sdb: failed to get sgio uid: No such file or directory
Aug 1 09:33:38 hostname multipathd[799]: sda: add missing path
Aug 1 09:33:38 hostname multipathd[799]: sda: failed to get udev uid: Invalid argument
Aug 1 09:33:38 hostname multipathd[799]: sda: failed to get sysfs uid: Invalid argument
Aug 1 09:33:38 hostname multipathd[799]: sda: failed to get sgio uid: No such file or directory
Aug 1 09:33:39 hostname multipathd[799]: sdb: add missing path
Aug 1 09:33:39 hostname multipathd[799]: sdb: failed to get udev uid: Invalid argument
Aug 1 09:33:39 hostname multipathd[799]: sdb: failed to get sysfs uid: Invalid argument
Aug 1 09:33:39 hostname multipathd[799]: sdb: failed to get sgio uid: No such file or directory
Aug 1 09:33:43 hostname multipathd[799]: sda: add missing path
Aug 1 09:33:43 hostname multipathd[799]: sda: failed to get udev uid: Invalid argument
Aug 1 09:33:43 hostname multipathd[799]: sda: failed to get sysfs uid: Invalid argument
Aug 1 09:33:43 hostname multipathd[799]: sda: failed to get sgio uid: No such file or directory
Aug 1 09:33:44 hostname multipathd[799]: sdb: add missing path
Aug 1 09:33:44 hostname multipathd[799]: sdb: failed to get udev uid: Invalid argument
Aug 1 09:33:44 hostname multipathd[799]: sdb: failed to get sysfs uid: Invalid argument
Aug 1 09:33:44 hostname multipathd[799]: sdb: failed to get sgio uid: No such file or directory
Aug 1 09:33:48 hostname multipathd[799]: sda: add missing path
Aug 1 09:33:48 hostname multipathd[799]: sda: failed to get udev uid: Invalid argument
Aug 1 09:33:48 hostname multipathd[799]: sda: failed to get sysfs uid: Invalid argument
Aug 1 09:33:48 hostname multipathd[799]: sda: failed to get sgio uid: No such file or directory

What am I doing wrong? How do I resolve this?

Thank you.

 

Previous [UbuntuGnome] ASRock FM2A88x Extreme6+ UEFI dehumidifier duration time unclear
Next [ubuntu] spin down two harddisks in hdparm.conf with no effect

About author

You might also like

Ubuntu Dsicussions 0 Comments

Have any task manager that look how windows task manager ?

In Lubuntu 20.04 has an task manager, but not display disk access and other details. Have an utility that look how the windows task manager ? Thanks for reply.  

Ubuntu Dsicussions 0 Comments

Fresh Install of Ubuntu 20.04 will not boot

I have been humbled to the dust, and now I have to make my first forum post. Its been a few days and I can’t get this working. My latptop

Ubuntu Dsicussions 0 Comments

using netplan to create a gateway

hi all, I am trying to use netplan to setup a gateway. Here are some details of what I have set up: 1) I’m running 20.04 2) I have 5

0 Comments

No Comments Yet!

You can be first to comment this post!

Leave a Reply