[ubuntu] OpenVPN looping

[ubuntu] OpenVPN looping

   

Open VPN tried to open but gets an error and then tries again. I installed it about a week ago and it worked fine for about 5 days. I need someone to help me understand what the syslog is telling me. I have copied part of the log below. I am using Ubuntu 20.04 which I upgraded about two weeks ago. It’s talking about a pid file that can’t be found??? ul 9 21:56:58 mlempenau20 systemd[1]: Starting OpenVPN connection to strongvpn… Jul 9 21:56:58 mlempenau20 ovpn-strongvpn[62088]: Options error: –writepid fails with ‘/run/openvpn/strongvpn.pid’: No such file or directory (errno=2) Jul 9 21:56:58 mlempenau20 ovpn-strongvpn[62088]: Options error: –status fails with ‘/run/openvpn/strongvpn.status’: No such file or directory (errno=2) Jul 9 21:56:58 mlempenau20 ovpn-strongvpn[62088]: Options error: Please correct these errors. Jul 9 21:56:58 mlempenau20 systemd[1]: [email protected]: Main process exited, code=exited, status=1/FAILURE Jul 9 21:56:58 mlempenau20 ovpn-strongvpn[62088]: Use –help for more information. Jul 9 21:56:58 mlempenau20 systemd[1]: [email protected]: Failed with result ‘exit-code’. Jul 9 21:56:58 mlempenau20 systemd[1]: Failed to start OpenVPN connection to strongvpn. Jul 9 21:57:03 mlempenau20 systemd[1]: [email protected]: Scheduled restart job, restart counter is at 4. Jul 9 21:57:03 mlempenau20 systemd[1]: Stopped OpenVPN connection to strongvpn. Jul 9 21:57:03 mlempenau20 systemd[1]: Starting OpenVPN connection to strongvpn… Jul 9 21:57:03 mlempenau20 ovpn-strongvpn[62107]: Options error: –writepid fails with ‘/run/openvpn/strongvpn.pid’: No such file or directory (errno=2) Jul 9 21:57:03 mlempenau20 ovpn-strongvpn[62107]: Options error: –status fails with ‘/run/openvpn/strongvpn.status’: No such file or directory (errno=2) Jul 9 21:57:03 mlempenau20 ovpn-strongvpn[62107]: Options error: Please correct these errors. Jul 9 21:57:03 mlempenau20 ovpn-strongvpn[62107]: Use –help for more information. Jul 9 21:57:03 mlempenau20 systemd[1]: [email protected]: Main process exited, code=exited, status=1/FAILURE Jul 9 21:57:03 mlempenau20 systemd[1]: [email protected]: Failed with result ‘exit-code’. Jul 9 21:57:03 mlempenau20 systemd[1]: Failed to start OpenVPN connection to strongvpn.

 

Previous Installing Ubuntu Again
Next [ubuntu] grub-install failed error when installing ubuntu on new MacBook Air

About author

You might also like

Ubuntu Dsicussions 0 Comments

qca9377 : AER spams about corrected errors

So i’ve got a wifi+bluetooth card on my laptop (qca9377), but unless i have “pcie_aspm=off” in grub dmesg is full of messages about corrected pcie bus errors… Is there still

Ubuntu Dsicussions 0 Comments

[ubuntu] ubuntu 18.04 gnome microsoft onedrive

new to the desktop – okay with the command line. I somehow clicked on something (no idea what 🙁 ) that let me login to my Microsoft OneDrive and give

Ubuntu Dsicussions 0 Comments

External drive doesn't appear in fdisk

I’m trying to mount an external drive to my Ubuntu 18.04 laptop. After plugging it in to an USB port something appears in `dmesg`: Code: [15352.253687] usb 2-3: new SuperSpeed

0 Comments

No Comments Yet!

You can be first to comment this post!

Leave a Reply