[ubuntu] onscreen keyboard suddenly does not type at login.
 

[ubuntu] onscreen keyboard suddenly does not type at login.

 
I have a weird issue with Ubuntu 20.04 with the on-screen keyboard. I have a Dell 2 in 1. Sometimes I need to log in with the on-screen keyboard as the regular keyboard is folded in the tablet position. Anyway, the issue I have is when I get to the login screen, and the laptop is folded; it brings up the on-screen keyboard, but nothing appears when you type. The enter key works, but the standard number and letter keys do not. If you hit the caps key, the on-screen keyboard switches to caps but still doesn’t type in the box. So it does not seem like the on-screen keyboard is frozen. Then I have to fold it back to the usual physical position and log in with the physical keyboard. I noticed this also happens if you hit the The worst part is, if you hit Gnome Activities button and try to type in the search box to launch an app. The on-screen keyboard does work for Chrome, Terminal, and most other apps I have tried. This is a new issue I am having as I was able to log in, search, and launch apps before this. I know Ubuntu had an update the other night. I am not sure if that’s what caused this. I have done many Google searches and found articles about using the keyboard but nothing on this. Anyone else run into the problem? 🙁

 

Previous Edge now works on ubuntu = apparently
Next [ubuntu] Blocked all external connections - but doesn't seem to be UFW or Iptables
 

About author

You might also like

Ubuntu Dsicussions 0 Comments

munge instalation on Ubuntu 20 LTS

Dear Friends, I have tried to install Munge on two computers (comp1 and comp2) with Ubuntu 20.04.1 LTS. I did many trials, but non of them works. The final one

Ubuntu Dsicussions 0 Comments

[ubuntu] why does the software updater looks distorted lately?

2020-12-10_16-31.png as you can see. when i’m using it there is a stage in which it is ‘out of the window’. do you have it acting like that too? Attached

Ubuntu Dsicussions 0 Comments

Wifi connects during install but not after.

I am trying to install Ubuntu 20.04LTS on a Microsoft Surface Book laptop. During the installation process, the computer asks for the wifi information and appears to connect without issue.

0 Comments

No Comments Yet!

You can be first to comment this post!

Leave a Reply