[ubuntu] No Sound in onboard speakers?

[ubuntu] No Sound in onboard speakers?

 
I recently converted a Samsung XE500C13 Chromebook into an Ubuntu device so that the notebook could be of actual use to me. I noticed after the install that I had no sound, saw that i only had “Dummy Input” as my only input, so i figured it was a simple fix, but at this point i’ve tried 6 or 7 different methods all fail to bring sound to my notebook. When I run “sudo lspci” it reports back that my Audio Device is: “Intel Corporation Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series High Definition Audio Controller (rev 35)

I really would like the audio to work, i intend to use the notebook to capture audio recordings. No sound negates the whole purpose. Im not day 1 new to Ubuntu but ive only really dabbled with it on and off over the past 15 years.

 

Previous what are the most common computer virus that affect ubuntu distros?
Next [ubuntu_mate] Librem 15 laptop now boots into initramfs/busybox, shows no errors
 

About author

You might also like

Ubuntu Dsicussions 0 Comments

Ubuntu 20 showing filesystem check hence taking too long to boot

I installed Ubuntu 20 on a system with per-installed windows 10 Now every time I boot up to Ubuntu I get a filesystem checking message with a busy logo and

Ubuntu Dsicussions 0 Comments

how can i install a vpn on my computer

how can i install a vpn on my computer. How can i choose a good one   READ MORE

0 Comments

No Comments Yet!

You can be first to comment this post!

Leave a Reply