[ubuntu] 20.04 LTS – libsensors-config – Conflicts libsensors4

[ubuntu] 20.04 LTS – libsensors-config – Conflicts libsensors4

 
Hi guys,
A few weeks ago I upgraded my server from 18.04 to 20.04 LTS.
(Ubuntu 20.04 LTS (GNU/Linux 5.4.0-37-generic x86_64))
Everything went good, apparently no issue.

Today I login and I noticed few update (14 updates can be installed immediately.)
So, as always, “sudo apt update and sudo apt upgrade”.

BUT… I got this:
The following packages have unmet dependencies:
libsensors-config : Conflicts: libsensors4 but 1:3.4.0-4 is to be installed
E: Broken packages

I had tried everything…
Apparently I have libsensors5 but something wants libsensors4. No idea.

With this issue, I can’t update the library, I’m in stuck.

Anyone can help me? Free to give more information, please let me know what you need 🙂
Thank you! Really appreciate!

 

Previous Ubuntu Rufus Sandisk Windows 10 dual install failed :(
Next Ubuntu try out
 

About author

You might also like

Ubuntu Dsicussions 0 Comments

Mitigating BootHole – ‘There’s a hole in the boot’ – CVE-2020-10713 and related vulnerabilities

Responsible disclosure and coordinated response as a benefit to all Today we released USN-4432-1 announcing updates for a series of vulnerabilities termed BootHole / ‘There’s a hole in the boot’

Ubuntu Dsicussions 0 Comments

How do YOU pronounce Xfce?

Hi all, I noticed there was an old thread from 2011 in the archives here about this topic but I wondered if the general lexicon had changed since then. It’s

Ubuntu Dsicussions 0 Comments

pulseaudio not loading plugin after upgrade

Upgraded Ubuntu 19.10 -> 20.10 pulseaudio dynamic range compression plugin/sink stopped working after boot up (other than that pulseaudio is working) But if (after boot up) I kill the daemon

0 Comments

No Comments Yet!

You can be first to comment this post!

Leave a Reply