Sign in Problem: error attempting to write lower page; rc = [r-28]
 

Sign in Problem: error attempting to write lower page; rc = [r-28]

 
Hi All,

So, have been on my laptop (Linux Mint 20 on Alienware r4 17) today and I noticed that I was unable to open any other programs other that my browser (firefox). I figured that I would just restart the machine to resolve this but upon entering the password I get the following four lines displayed before taking me back to the login screen:

“[ 16.822139] encryptfs_encrypt_page: Error attempting to write lower page; rc = [r-28]”
“[ 16.822195] encryptfs_encrypt_page: Error attempting to write lower page; rc = [r-28]”
“[ 16.822236] encryptfs_encrypt_page: Error attempting to write lower page; rc = [r-28]”
“[ 16.822284] encryptfs_encrypt_page: Error attempting to write lower page; rc = [r-28]”

The only thing I can think of is that my hard discs are getting pretty full as I’ve been hahving a few issues with my Nextcloud sync client.

Any help would be much appreciated as due to the Nextcloud sync issues, I’m worried that not all of my baby pics are backed up.

Thanks in advance!

 

Previous Next WSLConf date set, CFP now open through 15th August
Next Password quits working
 

About author

You might also like

Ubuntu Dsicussions 0 Comments

[other] VTMScan – Stop the Hackers before they stop you!

Be Aware! Hacker is on a mission to steal your data! While you are busy delivering exuberant customer experience, you never know hacker is spying on your confidential information. In

Ubuntu Dsicussions 0 Comments

Update errors after installing cross toolchain

Hello, After installing cross toolchain the following error occur upon update: Code: E: Failed to fetch http://fr.archive.ubuntu.com/ubuntu/…armhf/Packages  404  Not Found [IP: 194.158.119.186 80] E: Failed to fetch http://fr.archive.ubuntu.com/ubuntu/…armhf/Packages  404  Not

Ubuntu Dsicussions 0 Comments

[ubuntu] miss 5.9.0-0900 header package when install 5.9.0 generic kernel

I wanted to install 5.9 kernel on arm64 from “https://kernel.ubuntu.com/~kernel-ppa/mainline/v5.9/”. Screenshot from 2020-11-30 13-49-45.png It listed 3 deb packages above. When I install them, I failed to install headers package

0 Comments

No Comments Yet!

You can be first to comment this post!

Leave a Reply