Please let me continue using Ubuntu Forums
 

Please let me continue using Ubuntu Forums

 
Hi Forums Resolution People:

When I log into the forums now I get a message that I don’t fully understand…. However, I’ve learned that it means that much of my former privilege of posting questions has been revoked.

I’m not sure how or why this happened.

However, I recall getting warned about a posting I made approximately a year ago asking how to rip material from a CD. I had bought a “books on tape” CD used, and wanted to listen to it on my phone: I don’t have a CD player other than the one on my desktop.

Was that the reason my privileges were revoked? Very sorry if it was. I wanted to hear the tape, and not sell it or distribute it. I won’t do it again.

Could you please restore my privileges to post questions on the forum?

I am just an old man, I’m 69, and I do not mean anyone any harm. I’ve been using Ubuntu since 6.04 (Hoary Hedge Hog) 15 or 16 years ago. I’ve been faithful to Ubuntu and use it on all of my computers. I will soon by a System76 machine.

Also, I retired and went back to school to study jazz. I play guitar. I need the open source music tools like musescore, audacity, and other open source software to do my school work… and much of the time I need to ask questions about how to use it properly. Being removed from the forums is devastating to my school work.

Please reconsider your decision, and allow me to continue to use the forums to learn how to use ubuntu and the open source software.

I’d be very greatful.

If you could please let me know what I did wrong, and I won’t do it again.

Please contcact me at my email address: [email removed]
I won’t know how to receive your messages any other way.

I hope to hear from you soon. I need the forums.

Sincerely,
Phil Smith
(Old Jimma From the Old Country)

 

Previous Linux Kernel Issue
Next Asrock cannot set let both USB 3.0 and 2.0 in case front panel work for Ubuntu
 

About author

You might also like

Ubuntu Dsicussions 0 Comments

Fresh install, reboot then find no bootable media

Hi all. Looking for some help. I did a fresh install using a USB stick and Rufus and ubuntu-20.04.1-desktop-amd64. Install went well. Updates were preformed. Kodi installed and setup. I

Ubuntu Dsicussions 0 Comments

I found "Software Install" icon under "Show Applications", what is it?

It doesn’t do anything when I click the icon (a beige/brown rectangle with a line down the middle). Can I just remove this with “alacarte – Main Menu” or is

Ubuntu Dsicussions 0 Comments

Looking for creative ways to reduce disk space occupied by system folders

Hi all. I am in the process of upgrading all my systems to 20.04. Some days ago I noticed that in one system the 22 GB allocated to / where

0 Comments

No Comments Yet!

You can be first to comment this post!

Leave a Reply