[Manjaro] Power management in KDE 5 doesn’t work
 

[Manjaro] Power management in KDE 5 doesn’t work

 

Hello, I have noticed that Power Management in Manjaro Plasma doesn’t work. Well it work with its default 10 min switch off, but whatever changes you make in there haven’t any affect. Some more info: Code: root=UUID=b284a2e6-9b01-441b-b98c-8c10b0f51211 rw quiet   udev.log_priority=3   Desktop: KDE Plasma 5.18.5 tk: Qt 5.15.0 info: latte-dock wm: kwin_x11   dm: SDDM Distro: Manjaro Linux Machine:   Type: Desktop Mobo: ASUSTeK model: PRIME X370-A v: Rev X.0x   serial: UEFI: American Megatrends v: 0805 date: 06/20/2017 Battery:   Device-1: hidpp_battery_0 model: Logitech Wireless Solar Keyboard K750   serial: charge: 95% rechargeable: yes status: Charging   Device-2: hidpp_battery_1   model: Logitech Marathon Mouse/Performance Plus M705 serial:   charge: 55% (should be ignored) rechargeable: yes status: Discharging CPU:   Topology: 8-Core model: AMD Ryzen 7 1700X bits: 64 type: MT MCP   arch: Zen family: 17 (23) model-id: 1 stepping: 1 microcode: 8001126   L2 cache: 4096 KiB   flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm   bogomips: 108625   Speed: 2033 MHz min/max: 2200/3400 MHz boost: enabled   Core speeds (MHz): 1: 1818 2: 1825 3: 1812 4: 1826 5: 1732 6: 1834   7: 1715 8: 1804 9: 1745 10: 1729 11: 1730 12: 1734 13: 3324 14: 2525   15: 1926 16: 2385   Vulnerabilities: Type: itlb_multihit status: Not affected   Type: l1tf status: Not affected   Type: mds status: Not affected   Type: meltdown status: Not affected   Type: spec_store_bypass   mitigation: Speculative Store Bypass disabled via prctl and seccomp   Type: spectre_v1   mitigation: usercopy/swapgs barriers and __user pointer sanitization   Type: spectre_v2   mitigation: Full AMD retpoline, STIBP: disabled, RSB filling   Type: tsx_async_abort status: Not affected Graphics:   Device-1: NVIDIA GP104 [GeForce GTX 1070] vendor: ASUSTeK   driver: nvidia v: 440.82 bus ID: 2a:00.0…

READ MORE: https://ubuntuforums.org/showthread.php?t=2446661&goto=newpost

Previous sensors chip order
Next [ubuntu] brightness keyboard shortcut not working properly
 

About author

You might also like

Ubuntu Dsicussions 0 Comments

[ubuntu_studio] Jack – suddenly lost sound from my browser.

Hi there. I am pretty new to Linux, generally, but managed to get Ardour and Guitarix running on Ubuntu Studio. I followed some instructions only, to install Cadence, so that

Ubuntu Dsicussions 0 Comments

[ubuntu] dual boot ubuntu to window?

HI GUYS! it’s possible dual boot my pc from Ubuntu which is my actually operative system to windows 10? or i need to start this process from window 10? thank

Ubuntu Dsicussions 0 Comments

gnome-software (Software Center) does not allow me to install software

Finally got upgraded to 20.04 and am still having issues. This one is that when I run the Software Center, I am not allowed to install software. I used to

0 Comments

No Comments Yet!

You can be first to comment this post!

Leave a Reply