Can not mount NAS shared folder anymore

Can not mount NAS shared folder anymore

 
Hi,

i have a NAS QNAP where last upgrade has been release on 30.09.2020. 2 days ago, i was still able to sync my desktop with my NAS. My computer runs under Kubuntu 20.04 since 04.2020.
Now, i’m not able to mount NAS shared folders.

Till now i had 2 ways to mount NAS shared folder:

Code:

QNAP:/wd-6tb-usb /mnt/wd-6tb-usb            nfs auto,nofail,noatime,nolock,intr,tcp,actimeo=1800 0 0


or

Code:

//QNAP/wd-6tb-usb /mnt/wd-6tb-usb    cifs vers=1.0,x-systemd.automount,x-systemd.device-timeout=60,iocharset=utf8,credentials=/home/alain/.smbcredentials,uid=1000,gid=users,file_mode=0775,dir_mode=0775 0 0


I know that since kernel 4.13 cifs vers=1.0 is not secured and by default vers2.1 or vers=3.0 should be used, but even if i set this format, nothing works.

I also tried to upgrade Kernel from v5.4 to 5.7 but nothing helps.
Any idea what could be the issue ?
thx

 

Previous Increasing the size of a partition
Next [kubuntu] SHANWAN PS3 GamePad - vibration issue when connected wirelessly
 

About author

You might also like

Ubuntu Dsicussions 0 Comments

[ubuntu_studio] Installation error for lsp-plugins-jack-1.1.24-1.amd64

Error message is as follows: Fatal error: Error while installing package: trying to overwrite ‘/usr/lib/lsp-plugins/lsp-plugins-r3d-glx.so’, which is also in package lsp-plugins-common 1.1.22-0ubuntu1   READ MORE

Ubuntu Dsicussions 0 Comments

Window glitch in upgrader

Hi, I wanted to report a window glitch in the distribution upgrade. On two of my machines there have been things no longer needed, supported, etc. If you click on

Ubuntu Dsicussions 0 Comments

Reinstall obsolete packages lost in upgrade

Hi All, I recently upgraded to from Ubuntu 20.04 from 18.04. I unintentionally removed the obsolete packages during the process. However, I have several packages that are essential to my

0 Comments

No Comments Yet!

You can be first to comment this post!

Leave a Reply